GT Tech S.n.c.

gttech

Problemi dei dispositivi Apple IOS 9 connessi a Lotus Traveler


Avete aggiornato il vostro device Apple a IOS9 e non vi connettete più a Lotus Traveler?
Oppure avete scaricato IBM Verse sul vostro dispositivo Apple e non riuscite a collegarlo al vostro server Lotus Traveler?
Affinché i dispositivi Apple con IOS 9 funzionino, dovete aggiornare il vostro Lotus Traveler almeno alla versione 9.0.1.7 (release compatibile con IOS 9).
Invece, per far funzionare IBM Verse, i device Apple hanno bisogno di un certificato attendibile. Se avete certificati non attendibili o scaduti, il sistema non funzionerà dando un messaggio di errore.
IBM VERSE requirement: “IBM Traveler servers must support SSL/TLS and have a valid certificate. For security reasons, the app will not connect to a server with a self-signed, expired or otherwise untrusted certificate, nor will it connect to a server configured for HTTP rather than HTTPS.” Visualizza il link completo qui.